Noções de Informática

Uso Dois Pontos “:” e Ponto-e-Vírgula “;” em Planilhas Eletrônicas como Excel e Calc

Saber a diferença entre o ponto-e-vírgula e o uso dos dois pontos para realizar operações no MS Excel e no BROffice calc é importante tanto para nosso dia-a-dia quanto para o mundo do concurso público. Sempre bate a dúvida nos inciantes do que significa dois pontos ou ponto e vírgula no Excel.  Vamos abordar de forma bem breve e rápida sobre o assunto para não tomar muito seu tempo:

O que significa dois pontos no excel ?

O uso dos DOIS PONTOS   “:” em planilhas eletrônicas (Excel, Calc, etc)  equivale ao intervalo de um número a outro.

EX: =SOMA( A4:A9)

Com essa fórmula dizemos para a planilha que efetue a soma dos valores contidos no intervalo entre as células A4 e A9. Ou seja, os dois pontos servem para dizer o intervalo a ser considerado no cálculo a ser realizado pela planilha.

Mas o que significa o ponto e virgula no Excel ? 

já o PONTO E VIRGULA “;” trata de dizer para a planilha, isso no Excel o qualquer outra que rode no windows, que deve ser calculado (somado, subtraído, etc) os números, e somente eles, contidos nas respectivas células citadas:

EX: =SOMA(A4; A9)

Na fórmula, serão somadas as células A4 e A9, ou melhor, será somado os valores que estão nela. Não só somando como qualquer outra fórmula que você vier a solicitar que faça.

Descubra qual a finalidade do ponto e vírgula no excel  ou dos dois pontos.
Mas para quê ponto e vírgula no excel ?

Qual a diferença entre dois pontos e ponto e virgula no excel ?

Em resumo a diferença entre o ponto e vírgula e os dois pontos se refere ao intervalo para o qual o cálculo será realizado. E para colocar : e ; no Excel basta apertar no teclado os botões correspondentes a estes recursos gramaticas. Não há segredo, é só fazer como em qualquer texto.

Bom, isso ai ! Faça o teste em seu Excel ou Calc e constate… Aproveite e amplie seu conhecimento em planilhas eletrônicas, veja abaixo mais alguns textos para você aperfeiçoar sua habilidade nesse tema tão importante no mundo do trabalho:

Mostrar mais

Artigos relacionados

Faça seu comentário:

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

Botão Voltar ao topo

Adblock detectado

Ajude a manter este trabalho prestigiando nossos patrocinadores.
%d blogueiros gostam disto: